Browse Source

Mamma mia, here we go again...

master
Andres Becker 3 years ago
parent
commit
fcdb024470
  1. 8
      README.md

8
README.md

@ -16,6 +16,14 @@ Requires: @@ -16,6 +16,14 @@ Requires:
$ vim config.js # Edit your user name and password and chrome path.
```
**Puppeteer requirements on debian 9 (as of 2019-07-23)**
You might need to install these libs to get chrome to start under debian stretch.
```
sudo apt install libx11-xcb-dev libxcomposite1 libxcursor1 libxdamage1 libxext6 libxi6 libxtst6 libnss3 libcups2 libxss1 libxrandr2 libasound2 libatk1.0-0 libatk-bridge2.0-0 libpangocairo-1.0-0 libgtk-3-0
```
## update-hours.js
`update-hours.js` uses the config object to login to Simplicate and fill in the hours configured.

Loading…
Cancel
Save